Compute node issue in NZ-POR-1 region
Incident Report for Catalyst Cloud
Resolved
This incident has been resolved.
Posted May 05, 2021 - 15:06 NZST
Monitoring
All affected instances have been migrated to a healthy node and we are continuing to monitor them
Posted May 05, 2021 - 12:45 NZST
Identified
2021-05-05 11:32 Our monitoring has detected an issue with a compute node in the NZ_POR-1 region. Instances affected
are being automatically migrated to a healthy node.
Posted May 05, 2021 - 11:48 NZST
This incident affected: Porirua region (Compute (nz-por-1)).