Planned network maintenance in nz_wlg_2
Incident Report for Catalyst Cloud
Resolved
This incident has been resolved.
Posted Jun 24, 2021 - 10:35 NZST
Update
We are continuing to investigate this issue.
Posted Jun 24, 2021 - 10:33 NZST
Update
We are continuing to investigate this issue.
Posted Jun 23, 2021 - 09:33 NZST
Update
We are continuing to investigate this issue.
Posted Jun 21, 2021 - 09:36 NZST
Update
We are continuing to investigate this issue.
Posted Jun 18, 2021 - 23:53 NZST
Update
We are continuing to investigate this issue.
Posted Jun 18, 2021 - 11:37 NZST
Update
We are continuing to investigate this issue.
Posted Jun 16, 2021 - 16:46 NZST
Update
We are continuing to investigate this issue.
Posted Jun 16, 2021 - 12:12 NZST
Update
We are continuing to investigate this issue.
Posted Jun 15, 2021 - 18:11 NZST
Update
We are continuing to investigate this issue.
Posted Jun 15, 2021 - 18:10 NZST
Investigating
We are performing network maintenance in cloud region nz_wlg_2, customers may experience network connectivity interruptions up to 10 seconds per router.

If the interruption persists more than 10 seconds, Customer should contact the customer support line.
Posted Jun 15, 2021 - 14:34 NZST
This incident affected: Wellington region (Network (nz-wlg-2)).