Network incident impacting Wellington region
Incident Report for Catalyst Cloud
Resolved
This incident has been resolved.
Posted Oct 18, 2020 - 21:37 NZDT
Monitoring
The network incident has been resolved. We will be monitoring the network and other services closely over the next hour to ensure that everything is back to normal.
Posted Oct 18, 2020 - 21:08 NZDT
Identified
A network incident is impacting the Wellington region causing compute instances and other services in the region to be inaccessible. We are working to resolve this incident asap.
Posted Oct 18, 2020 - 19:58 NZDT
This incident affected: Wellington region (APIs (nz-wlg-2), Compute (nz-wlg-2), Network (nz-wlg-2)).