Degraded network performance
Incident Report for Catalyst Cloud
Resolved
Network performance has been restored.
Posted Oct 15, 2021 - 20:22 NZDT
Investigating
We are currently investigating this issue.
Posted Oct 15, 2021 - 16:54 NZDT
This incident affected: Hamilton region (Object storage (nz-hlz-1), Network (nz-hlz-1)) and Porirua region (Object storage (nz-por-1), Network (nz-por-1)).