Intermittent API failures in Hamilton region
Incident Report for Catalyst Cloud
Resolved
API and Dashboard services in the Hamilton region have been restored. Please contact support if you have any issues.
Posted Aug 08, 2020 - 01:03 NZST
Update
Our engineers are still working on a fix for the API issues in the Hamilton region.
Posted Aug 07, 2020 - 20:11 NZST
Identified
We have identified the issue and are working on a fix.
Posted Aug 07, 2020 - 17:52 NZST
Investigating
We are currently investigating higher than normal API error rates affecting operations in the NZ-HLZ-1 region. Existing resources should be unaffected.
Posted Aug 07, 2020 - 16:09 NZST
This incident affected: Dashboard and Hamilton region (APIs (nz-hlz-1)).