International network problems
Incident Report for Catalyst Cloud
Resolved
A fix applied by an upstream network provider was put in place at 14:20 and appears to have stabilized international network performance.
Posted Oct 05, 2021 - 15:42 NZDT
Identified
We are aware of network issues that may be impacting international traffic to and from our cloud regions. A fix is being put in place now.
Posted Oct 05, 2021 - 14:21 NZDT
This incident affected: Hamilton region (Network (nz-hlz-1)), Porirua region (Network (nz-por-1)), and Wellington region (Network (nz-wlg-2)).