compute node in Porirua restarted
Incident Report for Catalyst Cloud
Resolved
During planned hardware maintenance, which should not have impacted customers, a server which was outside of the equipment being worked on was restarted.

We are reviewing our processes to ensure we minimise the risk of this happening again.
Posted Feb 14, 2019 - 16:34 NZDT
Monitoring
An unexpected restart of a compute node occurred in Porirua at approximately 13:29. The node is back online and all affected workloads appear to have restarted successfully.

We are currently investigating the cause.
Posted Feb 14, 2019 - 13:54 NZDT
This incident affected: Porirua region (Compute (nz-por-1)).