Intermittent network issues
Incident Report for Catalyst Cloud
Resolved
This incident has been resolved.
Posted May 04, 2021 - 13:11 NZST
Monitoring
Our provider has implemented a fix, and are monitoring the situation.
Posted May 04, 2021 - 12:49 NZST
Update
We are continuing to work on a fix for this issue.
Posted May 04, 2021 - 12:01 NZST
Identified
We have identified an issue with an upstream network provider which is causing intermittent network issues to our cloud regions. We are working on isolating the issue, while the upstream provider is working to resolve their issue.
Posted May 04, 2021 - 11:43 NZST
This incident affected: Hamilton region (Network (nz-hlz-1)), Porirua region (Network (nz-por-1)), and Wellington region (Network (nz-wlg-2)).