NZ_WLG_2 - API services in Wellington unavailable
Incident Report for Catalyst Cloud
Resolved
This incident has been resolved.
Posted Jul 24, 2020 - 07:51 NZST
Monitoring
API services have been restored in NZ_WLG_2. We are monitoring the situation.
Posted Jul 24, 2020 - 06:41 NZST
Investigating
We are investigating an an outage to API services in NZ_WLG_2
Posted Jul 24, 2020 - 06:34 NZST
This incident affected: Wellington region (APIs (nz-wlg-2)).