Volume API errors in nz-por-1

Incident Report for Catalyst Cloud

Resolved

This incident has been resolved.
Posted Sep 17, 2025 - 10:21 NZST

Investigating

We are currently investigating this issue.
Posted Sep 17, 2025 - 09:52 NZST
This incident affected: Porirua region (APIs (nz-por-1), Block storage (nz-por-1)).