Intermittent API timeouts creating Kubernetes cluster in Porirua
Incident Report for Catalyst Cloud
Resolved
The intermittent API timeout in Porirua is now resolved.
Posted Oct 08, 2020 - 12:16 NZDT
Monitoring
We have implemented a solution and are monitoring API service performance.
Posted Oct 08, 2020 - 12:07 NZDT
Update
We are continuing to work on a fix for API timeouts.
Posted Oct 08, 2020 - 11:52 NZDT
Identified
We have identified an issue that is causing intermittent API timeouts when creating a Kubernetes cluster in the Porirua region of the Catalyst Cloud. Existing clusters are not impacted.
Posted Oct 08, 2020 - 11:24 NZDT
This incident affected: Porirua region (Kubernetes (nz-por-1)).