Object storage API outage

Incident Report for Catalyst Cloud

Resolved

This incident has been resolved.
Posted Jun 23, 2026 - 12:23 NZST

Monitoring

The object storage API in nz-hlz-1 is now working again. It was previously reported that the API in nz-por-1 was also unavailable, but it was unaffected and continued working throughout the outage period.

We are now monitoring for any further issues.
Posted Jun 23, 2026 - 12:13 NZST

Update

We are continuing to work on a fix for this issue.
Posted Jun 23, 2026 - 12:04 NZST

Identified

The object storage API is currently unavailable in all regions. We have found the rootcause and are currently working on implementing a fix.
Posted Jun 23, 2026 - 12:02 NZST
This incident affected: Hamilton region (APIs (nz-hlz-1)) and Porirua region (APIs (nz-por-1)).