Networking interruptions in Porirua Region
Incident Report for Catalyst Cloud
Resolved
The issue with DNS servers has been resolved.
Posted Mar 19, 2024 - 16:06 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2024 - 15:51 NZDT
Identified
We believe we have identified the issue with DNS and we are implementing a fix. We are continuing to investigate the interruptions.
Posted Mar 19, 2024 - 15:47 NZDT
Investigating
We are seeing interruptions in outgoing networking and DNS for the Porirua region. We are investigating and will provide an update soon.
Posted Mar 19, 2024 - 15:28 NZDT
This incident affected: Dashboard and Porirua region (Network (nz-por-1)).