Reduced b1.standard block storage performance in nz-por-1
Incident Report for Catalyst Cloud
Resolved
This incident has been resolved.
Posted Oct 06, 2024 - 03:34 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 06, 2024 - 02:52 NZDT
Investigating
We are currently investigating this issue.
Posted Oct 06, 2024 - 02:25 NZDT
This incident affected: Porirua region (Block storage (nz-por-1)).