Compute issue in nz-hlz-1
Incident Report for Catalyst Cloud
Resolved
This incident has been resolved.
Posted May 08, 2019 - 12:04 NZST
Identified
The issue has been identified and a fix is being implemented.
Posted May 08, 2019 - 11:21 NZST
Investigating
We are currently investigating this issue.
Posted May 08, 2019 - 11:14 NZST
This incident affected: Hamilton region (Compute (nz-hlz-1)).