Compute issue

Incident Report for Catalyst Cloud

Resolved

This incident has been resolved.
Posted May 07, 2026 - 16:56 NZST

Investigating

A compute issue affecting some instances has occurred in the nz-hlz-1 region and is under investigation.
Posted May 07, 2026 - 16:03 NZST
This incident affected: Hamilton region (Compute (nz-hlz-1)).