Potential network incident in Porirua
Incident Report for Catalyst Cloud
Resolved
This incident has been resolved.
Posted Jun 23, 2020 - 20:54 NZST
Update
API tests have been passing since 19:47. We are continuing to monitor for any further issues.
Posted Jun 23, 2020 - 20:40 NZST
Monitoring
A fix has been implemented on the APIs and we are monitoring the results.
Posted Jun 23, 2020 - 20:23 NZST
Identified
Network connectivity has been normal since 19:29. Some API calls may have failed after the network incident. We are working to ensure service levels are back to normal for all APIs.
Posted Jun 23, 2020 - 20:20 NZST
Update
Customers may have experienced brief loss of network connectivity to some of their compute instances in the Porirua region between 19:18 and 19:29.
Posted Jun 23, 2020 - 20:00 NZST
Update
We are continuing to investigate this issue.
Posted Jun 23, 2020 - 19:55 NZST
Investigating
We are currently investigating this issue.
Posted Jun 23, 2020 - 19:18 NZST
This incident affected: Porirua region (Network (nz-por-1)).