Dashboard access to Porirua region
Incident Report for Catalyst Cloud
Resolved
This incident has been resolved.
Posted Jun 13, 2019 - 15:00 NZST
Investigating
The dashboard is having issues communicating with the APIs in the Porirua region. We are currently investigating this issue.
Posted Jun 13, 2019 - 14:20 NZST
This incident affected: Dashboard.