NZ-POR-1 Compute service interruption
Incident Report for Catalyst Cloud
Resolved
All affected compute resources have been re-scheduled.
Posted Jul 21, 2020 - 20:42 NZST
Identified
A Hardware fault has caused some compute instances to become unavailable. Most have been brought back online, but a few are taking longer than normal to restore.
Posted Jul 21, 2020 - 19:32 NZST
Investigating
We are investigating reports of some compute workloads in NZ-POR-1 being offline.
Posted Jul 21, 2020 - 18:48 NZST
This incident affected: Porirua region (Compute (nz-por-1)).