Dashboard not accessible

Incident Report for Catalyst Cloud

Resolved

The incident has been resolved and the dashboard is operational.
Posted Oct 18, 2020 - 21:12 NZDT

Identified

The dashboard is still impacted by the network incident in the Wellington region. We are working to resolve the authentication error presented when attempting to log in.
Posted Oct 18, 2020 - 21:10 NZDT

Investigating

Some customers are having issues accessing the cloud dashboard. We are investigating the problem.
Posted Oct 18, 2020 - 19:58 NZDT
This incident affected: Dashboard.