Block storage API issue
Incident Report for Catalyst Cloud
Resolved
This incident has been resolved.
Posted Nov 11, 2022 - 17:13 NZDT
Update
We are continuing to monitor for any further issues.
Posted Nov 11, 2022 - 14:40 NZDT
Monitoring
We have implemented a fix and are monitoring to confirm resolution.
Posted Nov 11, 2022 - 14:25 NZDT
Identified
We have identified the issue and are working towards resolution.
Posted Nov 11, 2022 - 14:19 NZDT
Investigating
We are investigaing
Posted Nov 11, 2022 - 13:53 NZDT
This incident affected: Wellington region (Block storage (nz-wlg-2)).