Interruption to network services in NZ-HLZ-1
Incident Report for Catalyst Cloud
Resolved
We have identified the cause and applied changes to remove it. Service levels have been restored to normal. Please contact us if you would like a copy of our detailed incident and problem management report.
Posted Dec 12, 2019 - 06:52 NZDT
Update
We are making progress on the identification of the cause and some changes were already implemented to prevent incident recurrence.
Posted Dec 07, 2019 - 10:54 NZDT
Update
We are monitoring the service closely and have established a quick workaround if the incident reoccurs. In case of recurrence, incidents are likely to impact virtual routers from some customers (not the whole region) and recovery time is expected to be around 10 minutes. We will keep the incident open on the status page until we have pin-pointed and eliminated the cause.
Posted Dec 06, 2019 - 12:37 NZDT
Update
We experienced a recurrence of this fault at 08:31. Recovery times were between 08:41 and 08:46, for affected customers. Our engineers are investigating the problem.
Posted Dec 06, 2019 - 09:25 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2019 - 14:01 NZDT
Investigating
We are investigating network issues in NZ-HLZ-1
Posted Dec 05, 2019 - 13:27 NZDT
This incident affected: Hamilton region (Network (nz-hlz-1)).