Degraded networking performance in nz-por-1

Incident Report for Catalyst Cloud

Resolved

This incident has been resolved.
Posted Jul 28, 2026 - 17:18 NZST

Monitoring

The immediate issue has been resolved but we will continue to monitor the situation.
Posted Jul 28, 2026 - 10:57 NZST

Update

We are investigating a potential cause.
Posted Jul 28, 2026 - 10:18 NZST

Investigating

We are currently investigating this issue.
Posted Jul 28, 2026 - 09:57 NZST
This incident affected: Porirua region (Network (nz-por-1)).