CCKS cluster creation not completing

Incident Report for Catalyst Cloud

Resolved

This issue has been resolved.
Posted Feb 02, 2026 - 13:11 NZDT

Update

Fix has been rescheduled for Monday 2026-02-02.
Posted Jan 30, 2026 - 09:40 NZDT

Update

A fix has been tested and we expect to deploy this for customers on Friday 2026-01-30.

Until then, providing label `kube_dashboard_enabled=false` during cluster creation continues to be the recommended workaround.
Posted Jan 29, 2026 - 16:31 NZDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 29, 2026 - 14:06 NZDT

Investigating

We are aware of an issue that is affecting newly created CCKS clusters completing their creation phase.

This issue may be worked around by providing the label `kube_dashboard_enabled=false` on creation. For more details on labels see https://docs.catalystcloud.nz/kubernetes/appendix.html#k8s-cluster-labels

We are working on a resolution to this and will update this statuspage message when the problem is resolved.

This issue is not expected to impact running clusters.
Posted Jan 29, 2026 - 14:06 NZDT
This incident affected: Hamilton region (Kubernetes (nz-hlz-1)) and Porirua region (Kubernetes (nz-por-1)).