NVME

Incident Report for Catalyst Cloud

Resolved

NVME performance issue resolved at approx. 12:15 NZDT.
Posted Feb 14, 2025 - 14:32 NZDT

Investigating

NVME block storage experienced brief degradation beginning from approx 12:13 NZDT.
Posted Feb 14, 2025 - 14:30 NZDT
This incident affected: Porirua region (Block storage (nz-por-1)).