Block storage degraded in Hamilton

Incident Report for Catalyst Cloud

Resolved

This incident has been resolved.
Posted Feb 04, 2026 - 06:07 NZDT

Investigating

Block storage is degraded in hamilton due to hardware issues. We are working on a solution.
Posted Feb 04, 2026 - 05:26 NZDT
This incident affected: Hamilton region (Block storage (nz-hlz-1)).