Compute service currently unable to process some orchestration API requests
Incident Report for Catalyst Cloud
Resolved
This incident has been resolved.
Posted Aug 19, 2022 - 11:53 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2022 - 11:19 NZST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 19, 2022 - 10:13 NZST
Investigating
A recent upgrade to the compute service Nova is rejecting requests from orchestration tools such as Terraform and Ansible. The issue is due to strict versioning of API requests which is now being enforced by the new version of Nova. We are currently investigating.
Posted Aug 19, 2022 - 09:29 NZST
This incident affected: Porirua region (Cloud orchestration (nz-por-1)), Wellington region (Cloud orchestration (nz-wlg-2)), and Hamilton region (Cloud orchestration (nz-hlz-1)).