Block Storage performance in nz-por-1
Incident Report for Catalyst Cloud
Resolved
The b1.standard storage cluster identified a faulty component and remove it from service. Brief periods of degraded performance for b1.standard volumes existed around 10:05 and 10:16. b1.standard volumes should be operating normally.
Posted Jul 28, 2021 - 12:00 NZST
Monitoring
We have identified some performance issues in the Porirua region b1.standard storage pool. Engineers are investigating.
Posted Jul 28, 2021 - 10:20 NZST
This incident affected: Porirua region (Block storage (nz-por-1)).