Compute service interruption in Hamilton region
Incident Report for Catalyst Cloud
Resolved
This incident has been resolved.
Posted Oct 26, 2020 - 10:26 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 26, 2020 - 09:52 NZDT
Update
Affected workloads have been restarted. please contact cloud support if you have any further issues.
Posted Oct 26, 2020 - 09:51 NZDT
Identified
We are investigating a problem with one of our compute servers in NZ-HLZ-1. We are in the process of restarting affected workloads.
Posted Oct 26, 2020 - 09:30 NZDT
This incident affected: Hamilton region (Compute (nz-hlz-1)).