API and Dashboard access in WGTN region
Incident Report for Catalyst Cloud
Resolved
This incident has been resolved.
Posted Apr 10, 2021 - 15:30 NZST
Monitoring
An issue with the control plane network was identified in the WGTN region that was impacting the accessibility of APIs in the WGTN region and the Catalyst Cloud dashboard service. A fix was quickly identified and applied. We are monitoring the performance of the services and the proposed fix.
Posted Apr 10, 2021 - 13:30 NZST
This incident affected: Dashboard and Wellington region (APIs (nz-wlg-2)).