Reduced API service availability in NZ-POR-1 region
Incident Report for Catalyst Cloud
Resolved
This incident has been resolved.
Posted May 12, 2021 - 16:19 NZST
Investigating
API services in NZ-POR-1 region are in slightly degraded state. We are investigating the problem.
Posted May 12, 2021 - 16:08 NZST
This incident affected: Porirua region (APIs (nz-por-1)).