Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 26, 2024 - 08:00 NZST
Scheduled
We will be carrying out maintenance on the system that powers our billing and user management services.
Between 08:00 and 08:30 NZST these services may be unavailable for a period. During this time, you may be unable to view your invoices and user settings from the dashboard, and some actions will not be available e.g. viewing/changing user settings or inviting new users to projects.
Full service will be restored by 08:30 NZST.
If you wish to raise a support ticket, the Support Centre will remain available throughout the maintenance period. If you are a Premium Support customer and need to raise an urgent support ticket, please use that process as normal.
Posted Sep 24, 2024 - 15:25 NZST
This scheduled maintenance affected: Dashboard and Identity & Access Management.