Block Storage Maintenance in Porirua
Incident Report for Catalyst Cloud
Resolved
Block storage maintenance is now complete.
Posted Aug 09, 2024 - 12:02 NZST
Investigating
We are performing block storage maintenance in Porirua.
Posted Aug 08, 2024 - 15:21 NZST
This incident affected: Porirua region (Block storage (nz-por-1)).