Intermittent networking issues
Incident Report for Catalyst Cloud
Resolved
This incident has been resolved.
Posted Aug 04, 2024 - 21:21 NZST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 04, 2024 - 19:50 NZST
Investigating
We are currently investigating this issue.
Posted Aug 04, 2024 - 19:19 NZST
This incident affected: Porirua region (Network (nz-por-1)).