Block storage degraded performance in Hamilton
Incident Report for Catalyst Cloud
Resolved
Our fix was succesfull and volumes have been behaving normally since 14:30. We are monitoring for any further issues.
Posted Aug 11, 2024 - 16:08 NZST
Monitoring
We have had an incident with block storage in Hamilton. We have implemented a fix and are monitoring the result. The symptoms would have been very long access times on nvme volumes.
Posted Aug 11, 2024 - 14:40 NZST
This incident affected: Hamilton region (Block storage (nz-hlz-1)).