OpenStack APIs not accessible from some domains

Incident Report for Catalyst Cloud

Resolved

This incident has been resolved.
Posted Aug 19, 2026 - 14:45 NZST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2026 - 14:42 NZST

Identified

`api.nz-hlz-1.catalystcloud.nz` and `api.nz-por-1.catalystcloud.nz` are currently inaccessible.

This will only affect any customers using these endpoints specifically; the standard endpoints most clients currently interact with, located at `api.nz-hlz-1.catalystcloud.io` and `api.nz-por-1.catalystcloud.io` are still working correctly.

We are working on a solution to this issue.
Posted Aug 19, 2026 - 14:37 NZST
This incident affected: Hamilton region (APIs (nz-hlz-1)) and Porirua region (APIs (nz-por-1)).