Emergency network maintenance

Incident Report for Catalyst Cloud

Resolved

The emergency maintenance is complete.
Posted Jun 03, 2026 - 17:41 NZST

Monitoring

The emergency maintenance in nz-hlz-1 is now complete. We are now monitoring for potential issues.
Posted Jun 03, 2026 - 17:19 NZST

Update

The emergency maintenance in nz-por-1 is complete. nz-hlz-1 is still ongoing.
Posted Jun 03, 2026 - 17:11 NZST

Identified

We are currently performing emergency maintenance on the network services in both the nz-por-1 and nz-hlz-1 regions.

Workloads may see temporary interruptions in connectivity until the maintenance is complete.
Posted Jun 03, 2026 - 17:01 NZST
This incident affected: Hamilton region (Network (nz-hlz-1)) and Porirua region (Network (nz-por-1)).