Transient network issues
Incident Report for Catalyst Cloud
Resolved
This incident has been resolved.
Posted Oct 11, 2023 - 10:54 NZDT
Monitoring
A fix has been implemented upstream, and we are monitoring the results.
Posted Oct 11, 2023 - 10:27 NZDT
Update
The issue has been narrowed down to a PoP in Auckland. We are continuing to work with the affected upstream to resolve this.
Posted Oct 11, 2023 - 09:51 NZDT
Update
We are continuing to work with the affected upstream on this issue.
Posted Oct 11, 2023 - 09:25 NZDT
Identified
Some customers may be experiencing transient packet loss, due to an issue with an upstream provider. Further updates will be provided soon.
Posted Oct 11, 2023 - 09:04 NZDT
This incident affected: Hamilton region (Network (nz-hlz-1)), Porirua region (Network (nz-por-1)), and Wellington region (Network (nz-wlg-2)).