Compute node issue in NZ-POR-1
Incident Report for Catalyst Cloud
Resolved
All instances in the compute node have been migrated to a healthy node
Posted Sep 04, 2021 - 11:45 NZST
Investigating
2021-09-04 09:04 Our monitoring has detected an issue with a compute node in the NZ-POR-1 region. Instances affected
are being automatically migrated to a healthy node.
Posted Sep 04, 2021 - 09:18 NZST
This incident affected: Porirua region (Compute (nz-por-1)).