Packet loss from some internet locations
Incident Report for Catalyst Cloud
Resolved
The issue has been resolved, and the work around has been removed.
Posted Oct 09, 2020 - 21:58 NZDT
Update
We have implemented a work around that has resolved the issue. We are continuing to monitor the situation and are working towards having the root cause resolved.
Posted Oct 09, 2020 - 15:29 NZDT
Monitoring
We have identified periods of packet loss for some traffic flows to and from Catalyst Cloud. These issues do not appear to be caused by any Catalyst systems. We are in contact with our upstream network providers to investigate this issue.
Posted Oct 08, 2020 - 20:43 NZDT
This incident affected: Hamilton region (Network (nz-hlz-1)), Porirua region (Network (nz-por-1)), and Wellington region (Network (nz-wlg-2)).