Network hardware issue porirua
Incident Report for Catalyst Cloud
Resolved
We have replaced the failed hardware. Full service has returned.
Posted Oct 06, 2024 - 17:13 NZDT
Update
We are still working on the replacement hardware.
Posted Oct 06, 2024 - 15:27 NZDT
Update
We are about to replace the broken hardware. In the meantime a mitigation is in place that has greatly reduced the risk of outages.
Posted Oct 06, 2024 - 11:53 NZDT
Update
We are working on replacing the network hardware but continue to experience issues with hdd block storage in porirua
Posted Oct 06, 2024 - 11:19 NZDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 06, 2024 - 10:35 NZDT
Investigating
We are experiencing a hardware issue with our networking fabric in the nz-por-1 region. Some services might experience degraded performance.
Posted Oct 06, 2024 - 10:13 NZDT
This incident affected: Porirua region (Compute (nz-por-1), Block storage (nz-por-1), Network (nz-por-1)).