Network service has degraded performance

Incident Report for Catalyst Cloud

Resolved

This incident has been resolved.
Posted Mar 16, 2025 - 14:19 NZDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2025 - 13:39 NZDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 16, 2025 - 12:29 NZDT

Investigating

We have detected an issue with the creation of network resources in the nz-por-1 region. The issue may impact the creation of compute servers.
Posted Mar 16, 2025 - 10:37 NZDT
This incident affected: Porirua region (Network (nz-por-1)).