CCKS Kubernetes Cluster: creation and upgrades

Incident Report for Catalyst Cloud

Resolved

This incident has been resolved.
Posted Jun 13, 2025 - 14:04 NZST

Identified

We have identified an issue with initial creation of Kubernetes clusters where these are not progressing to completion.

This issue appears to relate to an external provider and we expect clusters to progress once the access is resolved.

Upgrade actions of existing clusters will also stall, but running clusters are otherwise not affected and can scale and run as normal.
Posted Jun 13, 2025 - 11:02 NZST
This incident affected: Hamilton region (Kubernetes (nz-hlz-1)) and Porirua region (Kubernetes (nz-por-1)).