Problem with Direct Connect networking
Incident Report for Catalyst Cloud
Resolved
This incident has been resolved and all customers impacted have confirmed their single port direct connects are fully functional again.
Posted Sep 10, 2019 - 20:58 NZST
Update
The recovery of the failed switch was initially prioritised as the fastest way to restore the service. However, after a few unsuccessful attempts, this path is no longer considered viable and we are now migrating impacted customers to another switch (B side). This process requires reconfiguration of each direct connect port and will take longer than the first option. We will contact impacted customers individually when their ports are restored. The status of this incident will be updated to resolved when all ports from all customers have been restored.
Posted Sep 10, 2019 - 17:03 NZST
Identified
A hardware fault is impacting a subset of customers that have a Direct Connect with a single port (non HA). Our engineers are working to resolve this incident as soon as possible. Meanwhile, single-port direct connect customers have the option to use the VPN service to re-establish connectivity.
Posted Sep 10, 2019 - 07:37 NZST
This incident affected: Hamilton region (Network (nz-hlz-1)).