Compute and Networking in Porirua region
Incident Report for Catalyst Cloud
Resolved
This incident has been resolved.
Posted Feb 01, 2023 - 17:24 NZDT
Monitoring
Engineers have restored the affected compute workloads. If you continue to have problems with your workloads, please contact support.
Posted Feb 01, 2023 - 16:34 NZDT
Update
Engineers are continuing to restore workloads.
Posted Feb 01, 2023 - 16:17 NZDT
Update
We understand the cause of the compute incident in Porirua and engineers are working to restore workloads.
Posted Feb 01, 2023 - 16:05 NZDT
Identified
We have identified compute failures in the Porirua region. Engineers are working to restore workloads.
Posted Feb 01, 2023 - 15:56 NZDT
Investigating
We are investigating issues with Compute and Networking services in the Porirua region.
Posted Feb 01, 2023 - 15:39 NZDT
This incident affected: Porirua region (Compute (nz-por-1), Network (nz-por-1)).