Storage outage in Hamilton region
Incident Report for Catalyst Cloud
Resolved
The storage sub-system has been stable for the whole day. Resolving the incident.
Posted Feb 24, 2020 - 21:34 NZDT
Monitoring
A storage outage has been detected and worked around for the b1.standard storage flavor. We are monitoring the situation now.
Posted Feb 24, 2020 - 08:33 NZDT
This incident affected: Hamilton region (Block storage (nz-hlz-1)).