DNS issues affecting Dashboard and API
Incident Report for Catalyst Cloud
Resolved
This incident has been resolved.
Posted Jan 06, 2021 - 15:51 NZDT
Identified
We are currently experiencing some issues which are affecting some DNS queries for our dashboard and APIs. Engineers are working on this now.
Posted Jan 06, 2021 - 15:46 NZDT
This incident affected: Dashboard, Hamilton region (APIs (nz-hlz-1)), Wellington region (APIs (nz-wlg-2)), and Porirua region (APIs (nz-por-1)).