Some object storage objects are taking longer than expected to be replicated
Incident Report for Catalyst Cloud
Resolved
The work on improving replication times has been completed.
Posted Jun 30, 2021 - 10:48 NZST
Identified
Work is underway to improve replication times. Replication may be slower than anticipated while this work completes.
Posted May 28, 2021 - 15:49 NZST
Investigating
We are currently investigating this issue.
Posted May 26, 2021 - 09:34 NZST
This incident affected: Porirua region (Object storage (nz-por-1)).