Block Storage performance in NZ_WLG_2
Incident Report for Catalyst Cloud
Resolved
This incident has been resolved.
Posted May 27, 2020 - 16:34 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 27, 2020 - 13:53 NZST
Investigating
We are currently investigating this issue.
Posted May 27, 2020 - 12:52 NZST
This incident affected: Wellington region (Block storage (nz-wlg-2)).