The APIs in nz-por-1 are experiencing a degraded performance and are slow to serve requests
Incident Report for Catalyst Cloud
Resolved
This incident has been resolved.
Posted Jun 26, 2024 - 17:30 NZST
Update
Our fix was successful. Please re-try any actions that failed during this incident.
Posted Jun 26, 2024 - 17:13 NZST
Monitoring
A fix has been implemented. Requests are likely to be slow for a while longer, we will continue monitoring and update status page once this period is over.
Posted Jun 26, 2024 - 16:52 NZST
Identified
We have identified the issue and are working on a solution.
Posted Jun 26, 2024 - 14:37 NZST
Update
Customers may experience issues in launching, resizing or unshelving instances.
Posted Jun 26, 2024 - 13:37 NZST
Investigating
We are currently investigating this issue.
Posted Jun 26, 2024 - 13:10 NZST
This incident affected: Porirua region (APIs (nz-por-1)).